TSTT Forum: All posts by Who

Jump to content

All posts by Who

There have been 53 posts by Who


  • (3 Pages)
  • +
  • 1
  • 2
  • 3
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
Hot Topic (New) High Latency / Ping problems
View Post
WOW! this can't be right...its 7:21 and my pings are perfect!! Tracing...

Posted on Dec 01 2008 07:22 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) High Latency / Ping problems
View Post
Found a program that plots a latency graph. Here's what it...

Posted on Nov 29 2008 11:53 AM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) Blink in Princes Town. yes/no?
View Post
I've got blink since last year November and normal DSL 1...

Posted on Nov 21 2008 01:13 PM by Who

High Speed ADSL fouljuice Icon
  • 19 Replies
  • 11,185 Views
Hot Topic (New) High Latency / Ping problems
View Post
Well this time when I called "tech" support the guy told...

Posted on Nov 20 2008 08:22 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) High Latency / Ping problems
View Post
Ok today I did another test. Right now pings to google...

Posted on Nov 15 2008 08:18 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) High Latency / Ping problems
View Post
When I called "tech" support, I spoke with the guy for...

Posted on Nov 12 2008 12:36 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) High Latency / Ping problems
View Post
Damn, then it's not just me or just Princes Town. I...

Posted on Nov 10 2008 08:10 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) High Latency / Ping problems
View Post
Sigh :( edit: But wait...if the problems lies with a fiber optic...

Posted on Nov 08 2008 08:00 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) High Latency / Ping problems
View Post
Hey Shane. I will try the browser switch to see if...

Posted on Nov 08 2008 12:38 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) High Latency / Ping problems
View Post
Ok something is really weird. I was thinking that the latency...

Posted on Nov 08 2008 12:02 AM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) High Latency / Ping problems
View Post
I'm losing my mind with how mad I'm with TSTT. I...

Posted on Nov 05 2008 10:36 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) High Latency / Ping problems
View Post
Yeah boy they really pushing the work in Princes Town right...

Posted on Oct 31 2008 11:49 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) High Latency / Ping problems
View Post
I think I figured out what's causing my latency problems. The...

Posted on Oct 29 2008 09:09 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) Zhone/Paradyne Firmware
View Post
I had this exact problem when I flashed to the newer...

Posted on Oct 29 2008 09:03 PM by Who

High Speed ADSL Lich King Icon
  • 67 Replies
  • 58,097 Views
Hot Topic (New) High Latency / Ping problems
View Post
Is anyone else been having problems with online gaming in the...

Posted on Oct 11 2008 08:57 PM by Who

High Speed ADSL Who Icon
  • 129 Replies
  • 51,969 Views
Hot Topic (New) Paradyne PPPoE
View Post
Just select PPPoE with the bridging encap. mode and make sure...

Posted on Jan 17 2008 06:03 PM by Who

High Speed ADSL omni Icon
  • 30 Replies
  • 16,248 Views
Hot Topic (New) I killed my DSL!!
View Post
Well the DSL signal came back but up until now, there...

Posted on Jan 17 2008 05:57 PM by Who

High Speed ADSL Who Icon
  • 28 Replies
  • 11,931 Views
Hot Topic (New) I killed my DSL!!
View Post
YEAH!!! ITS ALIVE!!! :D I called the repair department this morning...

Posted on Jan 16 2008 12:47 PM by Who

High Speed ADSL Who Icon
  • 28 Replies
  • 11,931 Views
Hot Topic (New) I killed my DSL!!
View Post
The phone is working perfectly. This is getting really frustrating ...

Posted on Jan 15 2008 09:34 PM by Who

High Speed ADSL Who Icon
  • 28 Replies
  • 11,931 Views
Hot Topic (New) I killed my DSL!!
View Post
I got the paradyne router and I never had a speedstream....

Posted on Jan 12 2008 11:17 AM by Who

High Speed ADSL Who Icon
  • 28 Replies
  • 11,931 Views
Hot Topic (New) I killed my DSL!!
View Post
Ok its been 1 week so far and no progress. About...

Posted on Jan 11 2008 09:01 AM by Who

High Speed ADSL Who Icon
  • 28 Replies
  • 11,931 Views
Hot Topic (New) I killed my DSL!!
View Post
NICE!!...well not 3 weeks 3 days part but at least now...

Posted on Jan 06 2008 10:01 PM by Who

High Speed ADSL Who Icon
  • 28 Replies
  • 11,931 Views
Hot Topic (New) I killed my DSL!!
View Post
If I can get the local guys again maybe they can...

Posted on Jan 06 2008 01:16 PM by Who

High Speed ADSL Who Icon
  • 28 Replies
  • 11,931 Views
Hot Topic (New) I killed my DSL!!
View Post
Nope nothing worked. Last night I called tech support again and...

Posted on Jan 06 2008 01:06 PM by Who

High Speed ADSL Who Icon
  • 28 Replies
  • 11,931 Views
Hot Topic (New) I killed my DSL!!
View Post
Thanks I'll try that...full reset or just press and release? I only hope ninja_billy isn't right.

Posted on Jan 05 2008 06:41 PM by Who

High Speed ADSL Who Icon
  • 28 Replies
  • 11,931 Views

  • (3 Pages)
  • +
  • 1
  • 2
  • 3