TSTT Forum: Dialup username & password not valid? - TSTT Forum

Jump to content

  • (2 Pages)
  • +
  • 1
  • 2

Dialup username & password not valid?

#1 User is offline   jpf Icon

  • Board Warrior
  • PipPipPipPipPip
  • Group: Members
  • Posts: 193
  • Joined: 08-February 04
  • Location:Mt. Dor

Posted 11 December 2006 - 02:54 PM

the past 5 days or so when I try to log on to the Net , I dial, I hear the modem ring, then after a couple secs I get a msg saying "your username and password is invalid on the domain. Someone told me that somebody else could be using my account at the same time but I dont think anyone in my family told anyone outsde the password. Anyone knows why this could be happening?

I tried another username & password and it worked so it has to be something with my account.

:huh: :)
0

#2 User is offline   srnoth Icon

  • Forum Moderator
  • PipPipPipPipPipPip
  • Group: Moderators
  • Posts: 577
  • Joined: 19-March 05
  • Location:Noel Trace, St. Augustine
  • Interests:Computers, music, electronics...

Posted 11 December 2006 - 06:49 PM

It could be that someone has your password and is using it, or even worse that they've changed it to something else.

You could try changing your password to something else, and if that doesn't work call up your ISP and ask them to change it for you.

For Interserv, change the password here:
http://www.trinidad....25/Default.aspx

For TSTT, here:
https://w4.tstt.net....bin/chgpwd.cgi1

Stephen.
0

#3 User is offline   greall Icon

  • Telecom Master
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1,433
  • Joined: 28-July 05
  • Location:Bel Air,La Romain

Posted 12 December 2006 - 04:54 AM

jpf, on Dec 11 2006, 02:54 PM, said:

the past 5 days or so when I try to log on to the Net , I dial, I hear the modem ring, then after a couple secs I get a msg saying "your username and password is invalid on the domain. Someone told me that somebody else could be using my account at the same time but I dont think anyone in my family told anyone outsde the password. Anyone knows why this could be happening?

I tried another username & password and it worked so it has to be something with my account.

:huh: :)

If you're with TSTT then you'd have noticed this since late November.I had my password reset twice and the problem still persisted until I was told that TSTT is having some problems.

I even tried using 619-EASY and that didn't work so I knew that there was something definitely wrong with TSTT.

Even now,it's like pulling teeth to get online with TSTT with spontaneous disconnects and slow speeds (4.8Kbps)... :angry:
0

#4 User is offline   Trini.tk Icon

  • Forum Jedi
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 532
  • Joined: 12-February 06
  • Location:127.0.0.1

Posted 14 December 2006 - 01:31 AM

Lately I haven't been getting too many problems with the dial up.
Usually connecting at 45.2kbps or 46.6kbps.
Initially connecting can sometimes take 2 tries.
Spontaneous disconnects have been minimum over the last month.
I guess I should consider myself lucky. :)
0

#5 User is offline   greall Icon

  • Telecom Master
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1,433
  • Joined: 28-July 05
  • Location:Bel Air,La Romain

Posted 14 December 2006 - 11:46 AM

Trini.tk, on Dec 14 2006, 01:31 AM, said:

Lately I haven't been getting too many problems with the dial up.
Usually connecting at 45.2kbps or 46.6kbps.
Initially connecting can sometimes take 2 tries.
Spontaneous disconnects have been minimum over the last month.
I guess I should consider myself lucky. :)

I've been placated with constant connections at 45.2 Kbps over the last two weeks which are better than what I was getting few weeks ago:14.6 Kbps...24.0Kbps...33.9 Kbps... :rolleyes:
0

#6 User is offline   srnoth Icon

  • Forum Moderator
  • PipPipPipPipPipPip
  • Group: Moderators
  • Posts: 577
  • Joined: 19-March 05
  • Location:Noel Trace, St. Augustine
  • Interests:Computers, music, electronics...

Posted 14 December 2006 - 08:16 PM

Well from Tobago I'm constantly getting over 50k! Right now it's 50.6, which really isn't as bad as I remember dialup being. Although in those days I used to get around 35k! But TSTT certainly seems to have their internet access in order over here.
0

#7 User is offline   halajeet Icon

  • Post Machine
  • PipPipPipPip
  • Group: Members
  • Posts: 126
  • Joined: 14-June 06

Posted 14 December 2006 - 10:03 PM

jpf, on Dec 11 2006, 02:54 PM, said:

the past 5 days or so when I try to log on to the Net , I dial, I hear the modem ring, then after a couple secs I get a msg saying "your username and password is invalid on the domain. Someone told me that somebody else could be using my account at the same time but I dont think anyone in my family told anyone outsde the password. Anyone knows why this could be happening?

I tried another username & password and it worked so it has to be something with my account.

:huh: :)

Are you still having this problem? I know someone in TSTT who might be able to help. I'll need your username and a contact number though. Email it to sysadmin@tstt.net.tt and I'll ask my friend to check it out. Use the subject line "Dialup problem - tsttproblems.com" so he can identify it.
0

#8 User is offline   -Kevin- Icon

  • Board Warrior
  • PipPipPipPipPip
  • Group: Members
  • Posts: 189
  • Joined: 20-September 06

Posted 15 December 2006 - 06:43 AM

^ Lol.. That Reminds Me Of Those Corny - "Send Me Your Username/Pass Any The Person's Email You Wanna Hack To h0axz0r@hotmail.com And You'll Hack Their Password" Gag..
0

#9 User is offline   greall Icon

  • Telecom Master
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1,433
  • Joined: 28-July 05
  • Location:Bel Air,La Romain

Posted 15 December 2006 - 08:04 AM

srnoth, on Dec 14 2006, 08:16 PM, said:

Well from Tobago I'm constantly getting over 50k! Right now it's 50.6, which really isn't as bad as I remember dialup being. Although in those days I used to get around 35k! But TSTT certainly seems to have their internet access in order over here.

I have a friend who lives at Bethel who would disagree with you in that he always connects at 28.0 Kbps or lower...
0

#10 User is offline   halajeet Icon

  • Post Machine
  • PipPipPipPip
  • Group: Members
  • Posts: 126
  • Joined: 14-June 06

Posted 16 December 2006 - 04:14 PM

halajeet, on Dec 14 2006, 10:03 PM, said:

jpf, on Dec 11 2006, 02:54 PM, said:

the past 5 days or so when I try to log on to the Net , I dial, I hear the modem ring, then after a couple secs I get a msg saying "your username and password is invalid on the domain. Someone told me that somebody else could be using my account at the same time but I dont think anyone in my family told anyone outsde the password. Anyone knows why this could be happening?

I tried another username & password and it worked so it has to be something with my account.

:huh:  :)

Are you still having this problem? I know someone in TSTT who might be able to help. I'll need your username and a contact number though. Email it to sysadmin@tstt.net.tt and I'll ask my friend to check it out. Use the subject line "Dialup problem - tsttproblems.com" so he can identify it.

Well:

1. sysadmin@tstt.net.tt IS a legal TSTT email address, and

2. Did I ask the gentleman to send his password? The answer is a big NO! I asked him to send his username and a contact number so that my friend can call him and help him out.

No hoax here.
0

#11 User is offline   srnoth Icon

  • Forum Moderator
  • PipPipPipPipPipPip
  • Group: Moderators
  • Posts: 577
  • Joined: 19-March 05
  • Location:Noel Trace, St. Augustine
  • Interests:Computers, music, electronics...

Posted 16 December 2006 - 11:30 PM

greall, on Dec 15 2006, 08:04 AM, said:

srnoth, on Dec 14 2006, 08:16 PM, said:

Well from Tobago I'm constantly getting over 50k! Right now it's 50.6, which really isn't as bad as I remember dialup being. Although in those days I used to get around 35k! But TSTT certainly seems to have their internet access in order over here.

I have a friend who lives at Bethel who would disagree with you in that he always connects at 28.0 Kbps or lower...

That's odd <_< . You should get him to check his line. I remember about a year back the line at the house I was staying at had to be re-run, so its pretty much a brand new line there, from Carnbee main road all the way to the outlet on the wall. Also, how old is his modem? I was using a newish laptop. Over the three days I did not connect at less than 50k. :D
0

#12 User is offline   greall Icon

  • Telecom Master
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1,433
  • Joined: 28-July 05
  • Location:Bel Air,La Romain

Posted 17 December 2006 - 03:13 AM

srnoth, on Dec 16 2006, 11:30 PM, said:

greall, on Dec 15 2006, 08:04 AM, said:

srnoth, on Dec 14 2006, 08:16 PM, said:

Well from Tobago I'm constantly getting over 50k! Right now it's 50.6, which really isn't as bad as I remember dialup being. Although in those days I used to get around 35k! But TSTT certainly seems to have their internet access in order over here.

I have a friend who lives at Bethel who would disagree with you in that he always connects at 28.0 Kbps or lower...

That's odd <_< . You should get him to check his line. I remember about a year back the line at the house I was staying at had to be re-run, so its pretty much a brand new line there, from Carnbee main road all the way to the outlet on the wall. Also, how old is his modem? I was using a newish laptop. Over the three days I did not connect at less than 50k. :D

It could be the condition of the line as there's sometimes static on it when we're having a voice conversation.

My own line's had static on it since 11.17.06 and I've made several reports to TSTT but to no avail since 'it's a cable problem' and they can't tell me when it'll be repaired.

I lodged an official complaint with the TATT on 12.11.06 and it's being processed so I'm waiting to see how that'll work out.

I'm using my mom's line to connect to the Internet and that line's been giving us some theatrics.

Have you ever heard your phone 'half ring'... :blink:
0

#13 User is offline   Sterling Icon

  • Administrator
  • PipPipPipPipPipPip
  • Group: Admin
  • Posts: 444
  • Joined: 19-January 04
  • Location:Seymour Johnson Air Force Base

Posted 17 December 2006 - 07:36 AM

greall, on Dec 15 2006, 08:04 AM, said:

I have a friend who lives at Bethel who would disagree with you in that he always connects at 28.0 Kbps or lower...

in crown point and environs, you usually connect with 50kbps
0

#14 User is offline   -Kevin- Icon

  • Board Warrior
  • PipPipPipPipPip
  • Group: Members
  • Posts: 189
  • Joined: 20-September 06

Posted 17 December 2006 - 10:06 AM

halajeet, on Dec 16 2006, 04:14 PM, said:

Well:

1. sysadmin@tstt.net.tt IS a legal TSTT email address, and

2. Did I ask the gentleman to send his password? The answer is a big NO! I asked him to send his username and a contact number so that my friend can call him and help him out.

No hoax here.


1. I Didnt Say You Were Using Any Hoax There..
2. I Know You Didnt Ask For His Password..
3. I Said It REMINDS Me Of The Hoax..
4. You Quoted Your Own Post..
5. I Didnt Think Of Any Yet..
0

#15 User is offline   jpf Icon

  • Board Warrior
  • PipPipPipPipPip
  • Group: Members
  • Posts: 193
  • Joined: 08-February 04
  • Location:Mt. Dor

Posted 26 December 2006 - 07:08 PM

Well I connected with another account (my company login) so I know I dont have a problem with the line itself. And, more recently, I called 824-TSTT and they told me they were having problems with some people's accounts (usernames & passwords) because of some upgrading or moving around data on servers,etc. I got it reset by a Rep. but he told me not to reset it via the website because they still having problems and doing that would cause more problems with my account.

Anyway its working at this time, but the question is whether they have the nerve to bill me for the past few weeks they have admittedly been having problems which prevented me from getting on at all.
0

  • (2 Pages)
  • +
  • 1
  • 2


Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users